音がでない×サウンドデバイスなし×システムデバイス



 ◇-?音がでない×サウンドデバイスなし×システムデバイス-haku-01/11-11:32(171)-No.468921
   ┣?!Re:音がでない×サウンドデバイ...-ディアス-01/11-11:48(171)-No.468923
   ┃ ┗?!!Re:音がでない×サウンドデバイ...-haku-01/11-12:00(171)-No.468925
   ┗?!Re:音がでない×サウンドデバイ...-unknown-01/11-12:00(171)-No.468926
     ┗?!!Re:音がでない×サウンドデバイ...-haku-01/11-12:18(171)-No.468930
       ┗?!!!Re:音がでない×サウンドデバ...-unknown-01/11-13:26(169)-No.468934
         ┗?!!!!Re:音がでない×サウンドデバ...-haku-01/11-13:41(169)-No.468937
           ┗?!!!!!Re:音がでない×サウンドデ...-unknown-01/11-14:27(168)-No.468942
             ┗?!!!!!!Re:音がでない×サウンドデ...-haku-01/11-15:57(167)-No.468948

▲このページのトップに戻る
468921音がでない×サウンドデバイスなし×システムデバイスhaku URL2009/01/11-11:32

メーカー名:日立製作所
OS名:WindowsXp
パソコン名:PCF-AW37P
--
http://winxp.pasokoma.jp/d_442815.html からの引き続きの質問
(似た現象に陥っており質問をする場合も含みます)

誤ってオーディオドライバを削除したようで、PCから音がでなくなりました。
リカバリCDも手元になく、ネット上からRealtekのドライバをDLしセットアップするにも解決に至らず。
困り果てて、情報を探していたら似たような境遇のサイトにたどり着きましたが、いろいろ試すも解決に至っておりません。
どなたか、ご伝授いただければと思います。よろしくお願いいたします。

詳細を記します。


スペック
Microsoft Windows XP
Home Edition Version 2002
Service Pack3

Hitachi Priusシリーズ
Intel(R) Celeron(R)M
processor 1.60GHz
1.61GHz,504MB RAM

デバイス
・Geme port for CH Products Gamecard3(有効)
・Hitachi hmpv Device(有効)
・PIX-CTV100PW(有効)
・オーディオCODEC(デバイス使用状況が選択できない状況)
・ビデオCODEC(デバイス使用状況が選択できない状況)
・メディア コントロールデバイス(デバイス使用状況が選択できない状況)
・レガシ オーディオデバイス(デバイス使用状況が選択できない状況)
・レガシ ビデオキャプチャデバイス(デバイス使用状況が選択できない状況)


サウンドとオーディオデバイスプロパティ
音量→「オーディオデバイスなし」の表示





▲このページのトップに戻る
468923Re:音がでない×サウンドデバイスなし×システムデバイスディアス 2009/01/11-11:48

記事番号468921へのコメント
hakuさんは No.468921「音がでない×サウンドデバイスなし×システムデバイス」で書きました。

私もプリウスを使っていますが、ここは見てみましたか。
http://prius.hitachi.co.jp/support/faq/100554.html

▲このページのトップに戻る
468925Re:音がでない×サウンドデバイスなし×システムデバイスhaku 2009/01/11-12:00

記事番号468923へのコメント
ディアスさんは No.468923「Re:音がでない×サウンドデバイスなし×システムデバイス」で書きました。
早々のご伝授ありがとうございます。
priusのHP情報の解決はまだ試しておりませんでした。
これから試してみたいと思います。
ありがとうございました。

▲このページのトップに戻る
468926Re:音がでない×サウンドデバイスなし×システムデバイスunknown 2009/01/11-12:00

記事番号468921へのコメント
>リカバリCDも手元になく、ネット上からRealtekのドライバをDLしセットアップするにも解決に至らず。
AC97のようですが、まちがったドライバをいれようとしませんでしたか?
(HDのほうとか)

参考
このドライバはVISTA用ですので適用しないでください
http://prius.hitachi.co.jp/support/faq/104267.html

サポートサイトにXP用があるかもしれませんが、
調べる時間が無いため、そちらでご確認ください

▲このページのトップに戻る
468930Re:音がでない×サウンドデバイスなし×システムデhaku 2009/01/11-12:18

記事番号468926へのコメント
unknownさんは No.468926「Re:音がでない×サウンドデバイスなし×システムデバイス」で書きました。
ご伝授ありがとうございます。
間違ったドライバを入れた可能性もありですね。
調べてみます。
ところで、AC97とは、なんのことでしょうか?

▲このページのトップに戻る
468934Re:音がでない×サウンドデバイスなし×システムデunknown 2009/01/11-13:26

記事番号468930へのコメント
>ところで、AC97とは、なんのことでしょうか?
realtek社のオーディオドライバは
High Definition Audio Codecs (Software)
AC'97 Audio Codecs (Software)
の2種類あります
省略してAC97
先に掲示したサイトを見ればわかるとおもいますが
(Windows Vista アップグレード用 サウンドドライバ 「Realtek AC’97 Audio」 アップデートのお知らせ )と書いてあります

参考
http://www.realtek.com.tw/downloads/

▲このページのトップに戻る
468937Re:音がでない×サウンドデバイスなし×システムデhaku 2009/01/11-13:41

記事番号468934へのコメント
unknownさんは No.468934「Re:音がでない×サウンドデバイスなし×システムデ」で書きました。
ご回答ありがとうございます。
先に投稿いたしましたRealtekのドライバはRealtekのHPよりDLしたRealtek High Definition Audio Driver R2.6
です。
HitachiのVista用のドライバはインストールしていません。
Realtek High Definition Audio Driver R2.6は適合しないドライバなのでしょうか?
いろいろ調べていますが、分かりません。。。

▲このページのトップに戻る
468942Re:音がでない×サウンドデバイスなし×システムデunknown 2009/01/11-14:27

記事番号468937へのコメント
>Realtek High Definition Audio Driver R2.6は適合しないドライバなのでしょうか?
はい、違うドライバです
それで、2種類あると書きました
AC'97 Audio Codecs A406を試してみてください
ファイル名:WDM_A406.exe

▲このページのトップに戻る
468948Re:音がでない×サウンドデバイスなし×システムデhaku 2009/01/11-15:57

記事番号468942へのコメント
unknownさんは No.468942「Re:音がでない×サウンドデバイスなし×システムデ」で書きました。
やった!!!!!

WDM_A406を入れ直したら音がでるようになりました。
年末から自力で修復しようと試行錯誤していたので、とっても助かりました。
どうもありがとうございます。



A1.本ページは参考になりましたか? 又はアドバイスがありますか?
解決 参考になった 参考にならなかった アドバイスする

A2.何度目の訪問ですか?
初めて来た   数度目(2〜4) 5回以上来ている   管理人:

A3.何か一言どうぞ(アドレスは書くことができません)

A4.アドレスがあればどうぞ(1つまで)


↑↑↑↑よろしければ押してください↑↑↑↑

何か一言(本ページで参考になったならないを含めて残してあります)
◎:解決 ○:参考になった ×:参考にならなかった !:アドバイスあり

参考回数投稿日時何か一言
5回以上2010/03/10/(水) 22:12:17 MSIE6/WinXP
新規事業のことなら、くーだーロゴ

OSメーカー